1.7.8 Not Safe/1 Year Anniversary/ Voting Galore

Posted by BlockHermit on April 12, 2014 at 10:40 AM

If you are running your client on 1.7.8, please temporarily downgrade to 1.7.6 to prevent disconnecting on BlockHermit!

Noted as of April 11, 2014, Minecraft servers running on anything before 1.7.8 has begun to crash due to the new user login protocol feature. This was done on mojang's part to increase account security and more (you can read about it https://mojang.com/2014/04/minecraft-1-7-6/" target="_blank" rel="nofollow">here!) We will be updating our MOTD in the login screen to keep players updated on what version they should be logging in with.


1 Year Anniversary Event!

We can't believe BlockHermit is reaching its first year anniversary!  This server was created on May 17, 2013. We're only about a month away! We are hoping that some seniors can get together and plan out a fantastic event for everyone to enjoy. Click the Contact Us link if you have any ideas you'd like us to try, as we're very open to ideas at the moment. 


BlockHermit is now listed on even more server lists!

You may have noticed that we have more tabs in the navigation on this website now. A new tab called "Voting" has been created listing server lists that we are listed on. Players can vote for our server and earn five levels per vote! Currently votifier works on only five different lists. This means a player can earn 25 levels in a day. Voting is very important for our server as it makes the server more noticeable and thus results in new players joining. We hope you can help us see more players to create a world full of amazing builds.

Categories: Server Status/Updates

Post a Comment

Oops!

Oops, you forgot something.

Oops!

The words you entered did not match the given text. Please try again.

Already a member? Sign In

0 Comments